Top all-time · #5159
Into the symmetry
Personal blog · blog.intothesymmetry.comsecurityprogramming
Into the symmetry is a personal blog at blog.intothesymmetry.com about security and programming. Since 2016, 15 different Hacker News readers have linked it 16 times, most often “Critical Vulnerability in JSON Web Encryption (JWE) – RFC 7516”. The last post was in 2020, but the archive is still widely read.
Most-linked posts?
- Critical Vulnerability in JSON Web Encryption (JWE) – RFC 75164 people · 4 mentions · first linked 2017-03-13
- The RFC 5114 saga2 people · 2 mentions · first linked 2016-10-21
- The Curious Case of WebCrypto Diffie-Hellman on Firefox2 people · 2 mentions · first linked 2020-01-07
- Slack SAML authentication bypass2 people · 2 mentions · first linked 2017-10-27
What Hacker News says?
The author of http://blog.intothesymmetry.com/2017/03/critical-vulnerabili... here FWIW. Personally I would not be so drastic. JOSE per se is not too bad (at least the idea is cool). Some crypto choices though have been really arguable...
Comment linking /2017/03/critical-vulnerability-in-json-web.html
on “JSON Web Tokens should be avoided”Submitted The Curious Case of WebCrypto Diffie-Hellman on Firefox as a story · 81 points
HN discussionhttps://blog.intothesymmetry.com/2020/01/the-curious-case-of... seems like it'll break on firefox now.
Comment linking /2020/01/the-curious-case-of-webcrypto-diffie.html
on “Show HN: Userbase – Add user accounts and persistence to your static site”Submitted Into the symmetry: All your Paypal OAuth tokens belong to me as a story · 15 points
HN discussionSubmitted Critical Vulnerability in JSON Web Encryption (JWE) – RFC 7516 as a story · 10 points
HN discussionSubmitted The RFC 5114 saga as a story · 9 points
HN discussionSubmitted Predicting the output of Micali-Schnorr Generator knowing the factorization as a story · 4 points
HN discussionSubmitted Critical Vulnerability in JSON Web Encryption (JWE) – RFC 7516 as a story · 3 points
HN discussionSubmitted Critical Vulnerability in JSON Web Encryption (JWE) – RFC 7516 as a story · 3 points
HN discussionSubmitted All your Paypal OAuth tokens belong to me – localhost for the win as a story · 3 points
HN discussionSubmitted Slack SAML authentication bypass vulnerability as a story · 2 points
HN discussionSubmitted Slack SAML authentication bypass as a story · 2 points
HN discussionSubmitted CSRF in Facebook/Dropbox – “Mallory added a file using Dropbox” as a story · 2 points
HN discussionSubmitted The RFC 5114 saga as a story · 2 points
HN discussionSubmitted Persistent XSRF on Kubernetes Dashboard – Redhat Keycloak Gatekeeper on MS Azure as a story · 1 points
HN discussionSubmitted CVE20177781/10176 Elliptic curve add in mixed Jacobian-affine coord. in FF/Java as a story · 1 points
HN discussion